Monday, October 18, 2010

McAfee VSE 8.5 or 8.7

Here's some information about McAfee support for different Windows Operating Systems.

First thing to know is that VSE 8.0 is End of Life (EOL) March 31, 2010.

Also important to note is that there is no more support for Windows NT. It stopped with the End of Life (EOL) of Common Management Agent (CMA) 3.6.0 on March 31, 2010.
No more support for Microsoft Windows ME and all 9x versions.


VSE 8.5i Patch 8 is compatible with:
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 HyperV
  • Microsoft Windows Server 2008 Core
  • Microsoft Windows 2003 Server
  • Microsoft Windows Vista3
  • Microsoft Windows Vista (SP1)
  • Microsoft Windows Vista (SP2)
  • Microsoft Windows XP
  • Microsoft Windows 2000 Professional (SP4)
  • Microsoft Windows 2000 Server

VSE 8.7i Patch 4 at least is needed for:
  • Microsoft Windows 7
  • Microsoft Windows 7 Embedded
  • Microsoft Windows Server 2008 Release 2
  • Microsoft Windows Server 2008 HyperV Release 2
  • Microsoft Windows Server 2003 Datacenter

Source:
https://kc.mcafee.com/corporate/index?page=content&id=KB51111

I hope this will help you!

1 comment:

  1. My advice: once McAfee is EOL, get a product that works. I supporte d8.0, 8.5, and 8.7 and they all SUCK. We still had virus problems almost daily, and always had to use Malwarebytes and other tools to remove the infections because McAfee doesn't work.

    ReplyDelete

Related Posts Plugin for WordPress, Blogger...